Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to install Windows 7 64 bit on a machine with a X7DAL-E motherboard, but it stops after the initial loading phase, as soon as the mouse pointer appears on a colored background.

The computer is not frozen: I can move the pointer, but nothing else happens.

share|improve this question
    
what is this x7dal-e in the question title? –  Journeyman Geek Nov 17 '11 at 11:31
1  
@JourneymanGeek A motherboard it seems. –  slhck Nov 17 '11 at 11:34
    
Have you cleared your CMOS? If not, then do that –  Sandeep Bansal Nov 17 '11 at 11:43
    
no I don't. How can I do that? –  Luca Nov 17 '11 at 12:30

3 Answers 3

Solved, I don't know why, but waiting ~30 min the installation go on. I don't know if the CMOS reset helps or not.

share|improve this answer

You can access the BIOS (CMOS) in the first 10 seconds or so after you power on your PC, normally by pressing Del or an F key. It may briefly display a message on the screen saying...

Press Del to enter setup

...so do as it says. Check the manual that came with the Motherboard or look for a manual online.

Try resetting all the options to their defaults as Sandeep suggested above.

Some SATA drive modes need you to install drivers during the Windows installation process. Again, check with the manufacturers or your Motherboard and Hard Disk. You could change the SATA hard disk mode in the BIOS to standard ATA.

If you try the install again, do a full format of the drive when given the option and try again.

UPDATE: Your motherboard manufacturers website: http://www.supermicro.com/products/motherboard/Xeon1333/5000X/X7DAL-E.cfm Looks like you have a Pheonix BIOS so it should be Del you need to press. You can also download drivers and an update for your BIOS from here.

share|improve this answer
    
win7, in theory shoyuld have full sata support –  Journeyman Geek Nov 17 '11 at 12:52
1  
Resetting the CMOS didn't help, and drivers are not an option: the installer halts before prompting anything. –  Luca Nov 17 '11 at 13:36
    
Then I would try another DVD media or another DVD drive. Can you update the BIOS? Maybe install XP quickly or use a Preinstallation Environment like BartPE to run the update? Did changing the SATA mode not help? –  Yeodave Nov 17 '11 at 17:24

Do you have more than 2GB of RAM installed? If you are using an older install disk (pre SP1) it can hang on install with more than 2 gigs.

share|improve this answer
    
This is definitely worth a try. If you have two sticks of RAM just try it with one in, and if that still doesn't work, try the other. Could be a faulty stick of ram. –  Yeodave Nov 17 '11 at 17:28
    
I agree it could also be a bad stick. One at a time is a great idea. –  Siriss Nov 17 '11 at 17:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.