Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Possible Duplicate:
Getting back to the same instance of Outlook 2007?

My problem is that I assigned a shortcut to Outlook like this: "C:\Program Files\Microsoft Office\Office12\OUTLOOK.EXE" and this worked fine and just like I wanted it to: when pressing the key I came back to this oneandonly instance of Outlook all the time.

Then something happened and I lost this behavior with the shortcut key, so now when I press the shortcut key it starts a new instance all the time...

I have tried with various switches my best so far is: "C:\Program Files\Microsoft Office\Office12\OUTLOOK.EXE" /edit which takes me back but this prompts me that the switch is invalid all the time.

So is there a switch to get me to the state where I just get back to Outlook, without prompts?

/Regards Christer

share|improve this question

migrated from Nov 19 '11 at 3:45

This question came from our site for professional and enthusiast programmers.

marked as duplicate by studiohack Feb 16 '12 at 15:05

This question was marked as an exact duplicate of an existing question.

up vote 0 down vote accepted

The answer is short:

"C:\Program Files\Microsoft Office\Office12\OUTLOOK.EXE" /recycle
share|improve this answer

Ot sounds like you had minimize to tray enabled before and it isn't enabled now.

Start Outlook Right click on the Outlook icon in the tray and select Hide when minimized. This hides Outlook's taskbar button and gives the impression you're starting Outlook at the same view when you click the shortcut.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged .