Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

"In Firefox, when I use live HTTP header, I see this strange message:

GET /mail/feed/atom HTTP/1.1
User-Agent: Mozilla/5.0 (Windows NT 6.1; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Accept: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
Accept-Language: en-us,en;q=0.5
Accept-Encoding: gzip, deflate
Accept-Charset: ISO-8859-1,utf-8;q=0.7,*;q=0.7
Connection: keep-alive
Cookie: PREF=ID=5d88c373c5a7729c:U=0d6459f22cf0928f:FF=4:LD=en:CR=2:TM=1307949760:LM=1313474617:GM=1:S=n0OyfeoPnxcTwzL6; NID=53=TSK9FerIJdD_eSm5lXAf5CnKsMed5ALsv-yQrHLgLc_2Uh4RNdOYikBs7FklnuY53NO1gudoOoQEx08wuGw4BweQ-lYQyhBqSstwmTAw2_UKeqtoNceSxvEX5p7jg8df; SID=DQAAAL0AAAA172MRtdiGyomwlld1kQQgDCp3FAQA5sUjJZ9ySY_CX2uwaxpHL-OBM5UiHKlsveUa8l5FM3RRfUrYj2EQmyNuREKYZFHwuUrD27IwgiFeZmjCKX7itmKAblawsPzAqfD156paSSLa_r2ZWILR9yXUS_TkAAnXKZtR7LiQ2-avhRqhXzMWQpB5v4aB4aXiZ3_OSf6mOc04PaCxfGbDqG7t-izFjVKsBpNJ7zHbCrzw9mVp9B40v9KgTh3-rExt3Lk; HSID=AvnQnllEln1I2S_AE; SSID=AxSc67XEN4uKqrY03; APISID=yExMEnVMIE5mm8Fc/AuGt1svbDRcoa6Ag8; SAPISID=ac6WdwnI1S5VNJ_8/AwZI6nJda8AEGl952

HTTP/1.1 401 Unauthorized
Content-Type: text/html; charset=UTF-8
WWW-Authenticate: BASIC realm="New mail feed"
Content-Length: 147
Date: Sat, 19 Nov 2011 13:34:35 GMT
Expires: Sat, 19 Nov 2011 13:34:35 GMT
Cache-Control: private, max-age=0
X-Content-Type-Options: nosniff
x-frame-options: SAMEORIGIN
X-XSS-Protection: 1; mode=block
Server: GSE

Again and again and again and again. How do I turn that off? What does Firefox try to do anyway?

share|improve this question
up vote 1 down vote accepted

Gmail allows accessing your inbox as an Atom feed using a newsreader. It's possible that you have added this feed to Firefox as a "Live Bookmark". Search all your bookmarks.

share|improve this answer
I couldn't find it. Nor am I logged in to gmail. – Jim Thio Nov 22 '11 at 3:54
I check this one out anyway. Still not solving the problem though. – Jim Thio Dec 29 '11 at 3:57
Do not accept answers that you think are incorrect, @Jim. – grawity Dec 29 '11 at 12:36

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.