Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Windows 7 64 bit Ultimate, stable system... was just doing normal computer stuff, was NOT installing anything, downloading anything, etc.

Suddenly, I get a small popup on the taskbar. It is the kind you get when you insert a USB drive, and you get a popup saying that it is installing the drivers. The popup I got said something to the effect that "software install was not successful". Unfortunately, by the time I moved my mouse down, the message was gone.

I do not have any USB drives inserted.

My issue is that I constantly - at approximately 3 second intervals - get a beeping sound. It is the kind you get when you insert a USB drive. The next 3 second internal is the opposite beep, the kind you get when you remove a USB drive. I cannot get rid of it.

I have rebooted. I have installed all updates that I can find (DivX and Java).

I do NOT get the beep when - I boot up in SAFE mode - I boot up in diagnostics mode (as per msconfig) - I log on as a standard user, as opposed to my normal user, who has admin rights. I do not know if this is related to being a different user, or having different rights.

I have looked around in the Windows EVENT MONITOR, and nothing really stood out, although in all honestly, I don't really know what I am looking for.

WHen I look at the task manager, I see higher CPU than normal. Nothing shows us in Applications, but under Processes, I see MsMpEng, which is the AntiMalWare Service Executable (I run Microsoft's), svchos, taskmgr, WmiPrvSvc (WMI Provider Host).

If I do put in a USB drive, it recognizes it fine, and I can disconnect is properly as well.

I am at a loss. Any help greatly appreciated. Thanks! George S

share|improve this question

migrated from stackoverflow.com Nov 19 '11 at 15:39

This question came from our site for professional and enthusiast programmers.

    
Offtopic, should be on superusers. –  Marc B Nov 19 '11 at 15:36
    
Maybe a cable is not well connected. –  ZippyV Nov 19 '11 at 18:59
    
It appears that a powered USB hub is going bad... Thanks –  user107548 Nov 30 '11 at 20:50

1 Answer 1

The first step would be to determine if the noise is coming form inside your computer housing or from one of your USB devices. Many USB devices will beep when the are having connectivity problems and connectivity issues can cause the popup messages like you saw.

There are software problems that can also generate the problem and create beeping from the computer's built-in speaker. Since you havn't seen any obvious new software or issues with existing software the safest route would be to preform a system restore back to before the problem occurred.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.