Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use Mikogo for screen sharing. The problem is that it always loads when I boot (on Win7). On the Settings screen there's a checkbox that says "Start program at computer startup" - which is unchecked and always has been. Still, it auto-starts. I tried ticking the checkbox, rebooting, clearing it again, which didn't help.

Any ideas how I can stop this?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

You could probably stop it from loading with msconfig or autoruns rather than the software's own option. msconfig is built in, autoruns isn't, but autoruns is a lot more powerful.

Just find the process (in autoruns its under the 'logon' tab most likely,and under startup on msconfig) and untick it, and it should not start up the next boot

share|improve this answer
    
Thank you Journeyman Geek I can confirm that I was having the same issue as Vitaly and could not find the start up entry in msconfig. Autoruns worked a treat and it was sitting there (along with lots of other undesirable hidden items) under the logon tab. Thank you –  user106130 Nov 20 '11 at 13:02
    
Thanks, it worked great! –  Vitaly Mijiritsky Nov 21 '11 at 6:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.