Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using a Dell Inspiron laptop with Windows 8 Developers Preview.

I've connected a second screen (some Dell 22 inch one) and have been using it with 'Extend these displays' options in the Screen Resolution settings. It use to be all fine but yesterday I changed my VGA cable to the 2nd monitor and since then the resolution of the 2nd monitor is not setting properly.

Earlier, while auto detecting the monitor, the right resolution use to appear but now, as you can see from the attached image, none of the resolution in the drop down fits with the right proportion.

So how do I set the right screen resolution. (I think the right one is 1680 x 1050 which is not there in the list)

enter image description here

share|improve this question
add comment

2 Answers

up vote 2 down vote accepted

1) every display device has there own native resolution which they run on smoothly such as a 17" lcd panel with screen dpi(ppi) of 96 dpi has 1024x768 pixel with aspect ratio of 4:3.

all the resolution your os is showing is of 4:3 aspect ratio and you need the resolution of 16:10 (i.e. 1680x1050) this problem can be resolved by manually installing monitors driver from manufactures website. you can find url for this in the manual.

after installing the complete model name should come in the list with proper list of supported resolution including native resolution.

NOTE: the driver for your monitor might come in few kbs but install it anyway it will force your os to change resolution mentioned in list.

2) change the orientation setting somewhere below your resolution setting to something else which has 16:10 aspect ratio supported this will change your resolution list too.

share|improve this answer
add comment

If it is not listed, sometimes you can force the resolution.

Click the Advanced settings then click "List all modes". It should be listed.

YMMV.

share|improve this answer
    
I checked in the Advance Settings... still couldn't find it. I'm not sure why but if I change it to my old VGA cable, it works fine (1920X1080) –  ptamzz Nov 21 '11 at 5:43
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.