Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My cursor does not blink at all and it is hard to find my place. I use Word 7 with Worldox. How can I get my cursor to blink?

share|improve this question
add comment

2 Answers

Go to Start -> Control Panel -> Keyboard and there see the cursor blink rate.

enter image description here

it is towards NONE then it will not blink in text editors..

if it is correct then check the editor settings or the mouse properties in the control panel.

share|improve this answer
add comment

@Dennis is wrong.

The correct location is Control Panel - Keyboard. The slider moved all the way to the left turns off blinking. Move it all the way to the right.

As a side note, you can go to Ease of Access Center under Control Panel and make the cursor wider.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.