Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In the course of doing stuff on the computer, the mouse always moves, by itself, to the bottom left of the screen - I'd say several times in the course of an hour. I thought this might be an issue with the driver, so I re-installed the driver, but the problem continued. Then thinking that the mouse is faulty, I replaced my Microsoft Wheel Mouse with a Dell mouse. The problem still continues.

How can I fix this problem?

share|improve this question
    
is this a slow gradual move, or a fast jump? –  Nate Koppenhaver Nov 21 '11 at 1:39
    
@NateKoppenhaver Fast jump. –  AngryHacker Nov 21 '11 at 6:28
    
Your mouse battery is going dead. If it's a corded mouse, the cable has broken where it enters the mouse. –  Daniel R Hicks Nov 25 '11 at 23:34

3 Answers 3

up vote 2 down vote accepted

Are you on a laptop? The trackpad or thumb mouse may be faulty. See if you can disable it in the Control Panel or its configuration application.

share|improve this answer
    
This solution was a great idea, but ultimately it did not work. –  AngryHacker Nov 25 '11 at 17:40

If you use a mousepad, it could be the culprit. Mousepads with pictures can make your mouse pointer move alone or make your mouse pointer "jump" non-smoothly when you move it. The best mousepads for me are with solid colors.

share|improve this answer
    
It was actually the touchscreen of my laptop. I disabled the Tablet PC service and all is good now. –  AngryHacker Nov 25 '11 at 22:30

I also have this problem on my Windows XP PC with a Pentium 4 processor; I assume it is because of the speaker's magnetic effect on the mouse.
I have tried lot of fixes, but the problem continues. I suggest to keep the mouse away from your speakers if you have them

share|improve this answer
    
Which kind of mouse are you using? That is strange. –  iglvzx Nov 21 '11 at 22:03
    
Maybe Logitech or Microsoft. But it happens..I thought it to be an OS problem but in other PCs also I've marked that.In laptop never faced such a problem. –  rohan-patel Nov 22 '11 at 4:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.