Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Motherboard Intel DQ35MP. HDD Caviar Green 1TB.

I'm having problems with my BIOS and/or hard drive/disc drive.

Came back from a trip, booted my computer, and realized that the BIOS wasn't booting anymore, just a black screen with no beep sounds. Only fans and lights on. Then I thought it might be caused by the video card, I removed it, and still no BIOS screen. Then I removed the hard drive and voila BIOS screen is back again. If the hard drive is defective then I can check that with a Rescue Disk. I inserted the CD on the Disc Tray but the computer did not respond to it, the screen freezes in black with an "E7" string at the bottom right corner just after the BIOS screen, this happens with or without discs.

BIOS settings are set to default, and CD reading is on top of the boot device list.


I removed the BIOS battery, rebooted the CPU, the BIOS screen showed up, and then it freezed in E7. Placed the BIOS batttery, rebooted and same thing, we are stuck with the E7 string.

I uploaded a video to illustrate the problem

E7 of death E7 of death

share|improve this question
did you try another cd? – Journeyman Geek Nov 21 '11 at 6:32
yes I did, same problem. – Gabriel Nov 21 '11 at 15:14
up vote 0 down vote accepted

removing hd and cd-rom : not solved

updating the bios: not solved

Last steps:

  1. remove everything: any pci, pci express, memory, cpu, mouse, keyboard, power cables, etc
  2. add the very minimum to it to boot: power cables, the fewest memory necessary (I don't know if your board requires one or two memory modules), cpu.
  3. turn it on and see what happens.
share|improve this answer
Already tried those combinations Woliveira, and the result is the same. "E7" – Gabriel Nov 21 '11 at 18:40
added another possibilities – woliveirajr Nov 21 '11 at 18:49
@Gabriel: you have tried to reset the BIOS / CMOS? The manual says how to do it: remove battery, change some jumper, turn computer on. , p.51 of the pdf – woliveirajr Nov 21 '11 at 19:18
I'm currently updating the BIOS with the "F7" method. I will tell you what happens as soon as I'm done. – Gabriel Nov 21 '11 at 19:34
Even thought I could not see the update process (Sometimes happens as some Intel guys stated in a video), the BIOS updated to the latest version, unfortunately It did no effect to the "E7" issue. – Gabriel Nov 21 '11 at 20:42

Have you tried removing the BIOS battery and restarting, and then putting it back in to do like a fresh reset of the BIOS? That may solve your problem.

share|improve this answer
A new BIOS battery (CR2032). – Aki Nov 21 '11 at 9:26
I removed the BIOS battery, rebooted the CPU, the BIOS screen showed up, and then it freezed in E7. Placed the BIOS batttery, rebooted same thing. The computer is stuck with the E7 string. – Gabriel Nov 21 '11 at 15:39
Maybe RAM related problems... – Aki Nov 21 '11 at 18:50
I removed all my Ram memory cards, and placed one by one, the "E7" remained. – Gabriel Nov 21 '11 at 18:59

Remove power cord and battery, hold the power button down for a minute or two, replace the power cord and battery and power on. What happens this time?

share|improve this answer
Same problem, but something came out differently if remove the battery I can get past the "E7 string" with a firmware message "The CMOS Battery has been removed". Does this mean that the battery is the cause of the ilness? – Gabriel Nov 21 '11 at 18:56
No, not likely. I'm sorry, for some reason I thought this was a laptop, and the above troubleshooting step is primarily for laptops. At the very worst you can try a new battery. They're generally only a few dollars. But I would not bet on it being the battery. – music2myear Nov 21 '11 at 19:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .