Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use FileZilla on a Win XP 32 bit laptop to connect to a FTP server of a co-worker. Works without a flaw and has been for quite sometime.

When I install FileZilla on my Win 7 64 Bit laptop, i can connect, but i can't get a directory listing and therefore it errors out.

I have it installed in the following path, and i run it as administrator

"C:\Program Files (x86)\FileZilla FTP Client\filezilla.exe"

I have Filezilla on both laptops configured the same.

On both machines the settings are as follows:

Server Type = Default(Auto Detect)
Login Type = Normal
Transfer Type = Active
share|improve this question

migrated from stackoverflow.com Nov 21 '11 at 21:32

This question came from our site for professional and enthusiast programmers.

1  
Why are you running it as admin? –  iglvzx Nov 21 '11 at 21:48
    
actually, i didn't at first, but else where on the net, i saw others recommending because its a 32 bit app running on a 64 bit machine, installed in the X86 folder, there may be rights issues, and to try running it as admin. So, i said above that i have tried that .... –  Shane Nov 22 '11 at 1:46

1 Answer 1

Are you using a default remote folder? I think that is the problem. How do you configured the W7 ftp? manually or using the export function in the XP machine? I do recommend the export function... located in File->Export in the upper menu and then select the options that you need. It will create a xml file that you have to import in the W7 ftp.

share|improve this answer
    
I am not using a default remote folder on the Win 7 64 bit machine. I configured the W7 machine manually, but i will try the export option from the XP machine. I dont have anything adanced. Just a host, port, and the options i mentioned above (which most of them were default). Thanks –  Shane Nov 21 '11 at 19:59
    
I tried your suggestion of exporting sites and options from old laptop to new 64 bit laptop and import the XML file. Every site worked except the one im having the issue with. Here is a screenshot - i1193.photobucket.com/albums/aa344/shane_holmes/development/… , again, it works just fine on the 32 bit laptop. –  Shane Nov 23 '11 at 16:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.