Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

For some unknown reason my mouse cursor starts to move slowly after I plug in USB webcam(I have tried using two different ones). Cursor moves at least two or three times slower.

Why dos this happen? How to fix this?

This only disappears after I plug out webcam and restart PC.

Mouse is Microsoft USB IntelliMouse Optical.

I'm using Windows XP SP3

share|improve this question

3 Answers 3

Have you tried a different combination of USB ports? If you have some front facing ports, trying putting one device in there and the other in the rear. Also check you have the latest motherboard drivers.

share|improve this answer
    
No front facing ports. I have ~ 6 ports at the back. Tried plugging it in all of them. Have plugged in all sorts of USB devices before and nothing had made my USB mouse cursor to move slowly. –  JBeurer Nov 22 '11 at 0:52

If memory serves, the operating system polls the USB bus, meaning that if your web cam or USB bus is poorly implemented (in its driver), it may be leaving the USB bus in a odd state. I would check for a USB bus driver update.

Also, your OS would be useful information.

share|improve this answer
    
This is exactly what happens. Theoretically, a single USB device can hog the whole bandwidth and possible lock out the other devices. Then the OS is forced to kill the driver. –  surfasb Nov 23 '11 at 6:16

I have the same problem but on windows 7, my solution is to unplug the mouse and plug it again.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.