Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to use my school's WPA Enterprise network to acces the internet with my Three-OS laptop. I currently have Windows7, Ubuntu11.10 and Backtrack5 installed.

  • I can use my home's WPA2 network without any issues with the 3 OS.

  • I can succesfully connect to my school's network with the 3 OS but I can only browse the internet with windows7. Ubuntu network-manager and Backtrack WICD both say that I am connected to the Acces Point but I cannot browse the internet.

  • I have tried uninstalling network-manager and installing WICD but it did not solve the problem.

  • Every time I connect to the Acces Point, I am able to browse the internet for about 10 seconds.

  • I have tried disabling IPV6

  • I have tried changing DNS.

What can I do at this point?

share|improve this question
1  
Have you spoken with the School's IT staff? there's a LOT of factors that could be causing this, many of which they IT staff could be doing on purpose. –  techie007 Nov 23 '11 at 16:05
    
Try connecting, then ping whatever default gateway you are given (netstat -rn will show you). Then start browsing until it stops, and check to see if the ping is still going (this is ubuntu). It may be they are running an IPS and blocking unauthorised apps / OS. –  Paul Nov 24 '11 at 5:56
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.