Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

TextWrangler highlights syntax on my .txt files, how can I disable this?
It becomes really annoying when typing an apostrophe.

share|improve this question
up vote 6 down vote accepted

Just select (none) as the file's programming language at the bottom of the document window.

enter image description here

enter image description here


If TextWrangler automatically assigns a programming language to .txt files, check its preferences, and, if necessary, change or set the (none) language for .txt files:

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.