Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just installed firefox 8 for the first time on a freshly formatted computer. I noticed that for some reason it opens up facebook and my home page everytime it starts up. I don't want it to load facebook up every single time I start firefox.

How can I stop this? I tried to close the tab and then restart firefox but it just keeps coming back.

share|improve this question

1 Answer 1

  • Click the Firefox(Orange color) button on left top corner of the browser,click options->options
  • Now choose show a blank page, or choose the options you want,and click ok.Thats it. enter image description here
share|improve this answer
    
Ya I checked there. What was happening was for some reason facebook was set to my homepage and some how msn must have been set as well(but now show in the home page area). So I just put msn back to my homepage and now I don't get dual tabs. –  chobo2 Nov 24 '11 at 20:18
    
If you want to get dual tabs means,just add website links in Home Page text box which shown above,Example: "http ://www.google.com | http ://www.msn.com | http ://www.facebook.com." the separator "|" is important . So now every restart of your browser these websites will show you as a homepage . –  Desingh Nov 25 '11 at 3:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.