Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have been experiencing problems with my IT-entertainment setup at home lately, and haven't managed to sort it out on my own. Basically I have the following setup:

  • an iMac desktop computer
  • a Drobo FS NAS storage which has among others all my media and runs FUPPES as a uPnP media server
  • a Samsung LE40C550 tv which has "Media Play" feature (which is practically a media player to play content from any uPnP device)

The problem: When I stream any media from the NAS the playback controls such as pause, fast-forward and rewind to do not respond. So basically I can play/stop that's it!

Troubleshooting: In order to pinpoint the origin of the problem I have done some troubleshooting. So I know the following:

  • The playback controls work fine if I have the same file on a USB-stick so the files themselves are not corrupt in any way.
  • The same TV used to work perfectly fine with my previous NAS (QNAP TS-209) which uses Twonky media server
  • If I try to stream from server to my desktop iMac running xBMC, everything works fine as well. So the Drobo NAS or the FUPPES software are not necessarily the source of the problem either.

The only way I can make sense out of this is that the DLNA implementation in the TV and the in FUPPES are not fully compliant with one another. If this really is the problem then I should be able to avert it by using another media server, instead of FUPPES. Here however I run into a secondary problem, Drobo FS is powered with an ARM processor, meaning I can't just install whatever media server I like.

The question: Has anyone else encountered a problem like this one? Does anyone have any tips/suggestions?

share|improve this question
    
Try TVmobili. I have a Samsung TV as well and its DLNA implementation is horrible. TVmobili worked for me though. It installs on ARM. –  slhck Nov 24 '11 at 15:52
    
what exactly is it? I checked their homepage but it appears like it's a commercial software with a free trial... –  posdef Nov 25 '11 at 8:14
    
A DLNA/uPnP Server – the only question is if you can install it. See the downloads page: tvmobili.com/download.php –  slhck Nov 25 '11 at 9:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.