Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

in trying to set up a router as a wireless access point i changed the IP of the router from 192.168.1.1 to 192.168.100.46. I still have web access through my DHCP enabled router (ip is 192.168.0.1).

Now I can no longer access the web interface for the other router by typing in 192.168.100.46 in the address bar.

Any ideas?

share|improve this question
add comment

5 Answers

Many consumer routers won't let you change the IP address to something that's not on the local subnet. Are you sure the IP address is not 192.168.1.46?

If the address is indeed 192.168.100.46, then you can temporarily access it by adding a second IP address to your computer. Assuming you are using Windows, the steps are:

  1. Go to Start → Run and type "control netconnections".
  2. Find your local area connection, right-click it and select "Properties".
  3. In the selection box, highlight "Internet Protocol" (version 4 if you have the option). Press "Properties".
  4. Verify that "Use the following IP address" is selected, then click "Advanced".
  5. In the IP Addresses section, add a new IP address 192.168.100.50 and use subnet mask 255.255.255.0.
  6. Hit OK and close out of all these dialog boxes.
  7. Now you should be able to open http://192.168.100.46 in your web browser.

If, in step 4, it is set to "Obtain an IP address automatically", then you'll need to change it to "Use the following IP address" and put in whatever your current IP address, subnet mask, and default gateway are. You can get this information by opening command prompt and typing "ipconfig". Then, you should be able to click Advanced and add a second IP address.

share|improve this answer
add comment

Assuming you are using the DHCP from your other router to set the IP address of the PC you are attempting to access the WAP with, you will be on a different network.

Your DHCP router's IP address: 192.168.0.1
Your PC's IP address: 192.168.0.x
Your WAP's IP address: 192.168.100.46

(Network portion of IP address is italicised)

Assuming the use of a standard Class C subnet mask in all cases (255.255.255.0), your PC will not be on the same network as your WAP.

You can:
Change the IP of your PC to 192.168.100.47
or
Change the IP of your WAP to, say, 192.168.0.2 (and create a static entry in your DHCP settings of your DHCP router, to prevent this address being given out to other devices)

I've kind of lost my train of thought here but hopefully that should help.

share|improve this answer
add comment

reset the router to factory default, so you can access it again, now you want to use 192.168.100.46 as static WAN IP and not local IP. choose a local IP address from a fifferent range (e.g. 192.168.101.1)

share|improve this answer
add comment

As already mentioned by others you are crossing subnets which is causing your problem. Unless you have a router that can pass communication between the two subnets, normally in the form of a static route, you won't "see" the WAP.

Rule of Thumb

When making changes on any device that requires an IP address, plug the device directly into a machine and set the machine's IP address to the same IP range as the device after changing the IP address. This way you won't "loose" connection to the actual device itself.

WAP devices specifically cause a problem in this scenario.

share|improve this answer
add comment

Change your local machine subnet to 255.255.0.0.
It is probably set as 255.255.254.0.

You could do this temporarily or change the DHCP to allocate with that subnet.
Everything else will continue to work and you will have the changed 192.168.100.x IP reachable on local network too.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.