Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

1) Right click on itunes short cut and select properties. 2) Select 'minimized' instead of 'normal' in the 'Run' dropdown box. 3) Click 'Apply' and then 'Close' 4) Click on modified shortcut 5) iTunes opens normally instead of minimized.

This kind of thing happens with pretty much any program I've tried to have start minimized. Same thing used to happen in WinXP too.

share|improve this question
    
Same issue for me. This has bugged me for as long as I can remember. –  John H Nov 26 '11 at 17:09
add comment

2 Answers 2

I used a little freeware app called Startup Delayer.

I dragged the (quicklaunch) 'Show Desktop' item to the list, in last place.

Now everything launches, iTunes pops up for a milisecond and minimizes.

share|improve this answer
add comment

Well, some programs override this shortcut option. By that I mean that when they start, they explicitly decide whether they want to be minimized, maximized or "normal" not respecting what option you've set on the shortcut.

For example, the steps you've listed will work for the notepad shortcut but not for the VLC shortcut.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.