Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I upgraded to Ubuntu 11.10 (Oneiric) gnome-mplayer started to show subtitles at the top of the screen, "toptitles" rather then subtitles.

Anyone know how to configure gnome-mplayer to show the titles at the bottom of the screen?

Edit: To clarify I am referring to the Gnome version, http://code.google.com/p/gnome-mplayer.

share|improve this question

1 Answer 1

I'm not sure why, but I do know how to fix it.

Simply press a to toggle subtitle alignment between the top, middle and bottom of your screen.

(MPlayer has a fully configurable, command-driven control layer which allows you to control MPlayer using keyboard, mouse, joystick or remote control (with LIRC). See the −input option for ways to customize it.)

share|improve this answer
    
When I press b the aspect ration changes, not the subtitle location. Could we be discussing different MPlayer? I am referring to the Gnome version, code.google.com/p/gnome-mplayer. –  leiflundgren Nov 29 '11 at 20:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.