Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top


Per this thread on SuperUser, I've done the following in setting up a new system:

  • Installed components
  • Updated motherboard firmware
  • Ensured SSD firmware was up to date
  • Created a RAID1 partition of two 1TB HDDs
  • Installed Windows on that RAID configuration
  • Partitioned the SSD
  • Installed Network device drivers from motherboard CD
  • Downloaded Intel's IRST software to allow Smart Response
  • Clicked "Accelerate" and enabled SRT for the RAID1 Array via the SSD


Three different times, after two reboots (i.e. install graphics card driver and reboot, or install another driver and reboot -- have seen the same symptoms regardless of which driver or software), the following message is displayed:

Reboot and Select proper Boot device

or Insert Boot Media in selected Boot device and press a key

I have no DVD in the drive and the error occurs even when I tell the BIOS to specifically boot from the RAID1 array.

So, did SRT hose my OS and all of a sudden? Everything seems fine from a system standpoint but all my data appears to be gone.

Steps taken So Far

  • Checked the RAID configuration in the Intel storage controller (before BIOS). It appeared to be correct.
  • Read some information somewhere else (unfortunately lost the link) that the best way to get back into windows was to remove the acceleration
  • In the intel storage controller, went into acceleration and removed the acceleration drive.
  • Now, the RAID volumes look like this:
ID   Name         Level          Strip     Size     Status       Bootable

0    Volume_0000  RAID0 (cache)  128KB     59.96 GB Available    No
1    DataRaid1    RAID1 (Mirror) N/A      931.5  GB Normal       Yes
  • Still having the issue
  • Reset the SSD to non-RAID and rebooted -- still can't get to the OS; same error.
  • Attempt to repair the OS with a Windows boot disk to see if I can even see the OS or if the data is somehow gone. The Repair disk didn't even show any operating systems or disk drives available.

Next Steps

  • ?


For Reference: Components Involved

  • ASUS P8Z68-V PRO motherboard (Intel Z68 Chipset)
  • Intel i7 2600k Processor
  • 2 x 1TB 7200 RPM HDDs
  • 64 GB Crucial M4 SSD (M4-CT064M4SSD2)
share|improve this question
A thought: I only downloaded the latest version of SRT. Should something else have come first? (Chipset update, storage controller update, etc.?) – SeanKilleen Nov 27 '11 at 21:18
You should not set the SSD to nonraid unless you do it in the RST. Make sure that your primary boot device is set to the RAID 1. – kobaltz Nov 28 '11 at 4:54
Always install the drivers and everything prior to setting the SRT. – kobaltz Nov 28 '11 at 4:55
up vote 1 down vote accepted

The solution in this case (or at least, a solution) was to use only the drivers that came on the motherboard DVD.

I was attempting to use the latest Intel drivers for the chipset and RST, but the drivers that came on the DVD worked like a charm the first time.

share|improve this answer

I've run into this problem on two different machines--one a laptop with an internal mSATA SSD and just last night with a new workgroup server's RAID-1. In my latest case there was a long delay while RST 11.2 attempted to enable SRT (to a 120GB i510 SSD) and then it failed due to an "unknown error". When I rebooted, the RAID mirror was damaged in an identical way to yours--RAID status appears ok in the OROM, but the OS is unbootable and Windows 7's DVD does not see any operating system install to repair. I reloaded from scratch, only to find that the file system still present, and my old setup wound up in Windows.old. After the reload, RST reported an error with the SSD and required that it be reset (erasing all data on it) but SRT enabled and functioned ok using the identical RST 11.2 release. Needless to say, I had backed up the entire preload before activating SRT this time.

I don't know if running RST 11.6 or 11.7 would have avoided this corruption, but my guess is that interaction between RST and the OROM causes this corruption when it is configuring the RAID structure for the caching. In my case, I was running on an ASUS P8Z68-V LX with its latest BIOS 4003 containing an OROM of 11.0. I was attempting to activate SRT immediately after my single RAID-1 drive had finished rebuilding its mirror set.

Regardless, these are Intel's bugs--and unacceptably severe ones to still be present in RAID / caching control software with this much time having passed since this earlier post (and since this technology's introduction).

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .