Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Hitron BVW-3653 cable modem with Wireless capability. My current internet is with a generic cable modem.

I am trying to use the cable modem/router as a wireless access point.

The cable modem assigns addresses in the 192.168.100.X range and has an interface address of 192.168.100.1

The cable modem/router with wireless assigns addresses in the 192.168.1.X range with an interface address of 192.168.1.1

The cable modem/router with wireless has no "internet" port, only LAN ports.

Things I have tried:

Plugging the coax cable directly into the cable modem/router. This affects my device somewhat, and going to the interface address no longer displays the configuration webpage bur rather statistics for the cable modem.

Plugging an ethernet cable from cable modem to cable modem/router. This has little effect, as I think the cable modem/router cannot/does not get an address via DHCP from the modem.

Changing the interface address of the cable modem/router to 192.168.1.5 and the ip address range to be the same as the cable modem. This has the effect of making the cable modem/router itsels unreachable, despite 192.168.1.5 being the gateway. 192.168.1.1 works however, showing again a page with basic information about my cable connection, as though I were connected directly to the cable modem.

I`m not sure what else I can try. Surely it is not so hard to turn a cable modem/router with wireless capability into an access point?

share|improve this question
    
I don't know if you have looked in the Hitron BVW-3653 User's Guide, but the documentation is very good and informative. You may get some hints studying the document. –  Sachin Divekar Nov 28 '11 at 7:53
add comment

2 Answers

Disable the DHCP server on the BVW-3653. Configure it to use an IP range that does not conflict with the IP range of your existing network. Set up the wireless however you want.

Then connect your two routers LAN-to-LAN.

share|improve this answer
    
It isn´t possible to disable DHCP in the modified firmware it runs from the ISP. Is there then no hope? –  Jimmy Iovine Nov 28 '11 at 16:19
    
That will make it almost impossible, unless you're willing to statically configure each device. The router will make itself the default route, but it won't know how to get traffic off your local LAN. –  David Schwartz Nov 28 '11 at 18:48
add comment

I think the only thing you're missing is to disable the DHCP server on the Wi-Fi router. @DavidSchwartz has mentioned this, but I'll try to cover it in better detail:

  1. Set a strong password on your Wi-Fi router and the cable modem.
  2. Disable the DHCP server on your Wi-Fi router.
  3. Assign the Wi-Fi router a static IP within the same subnet as your cable modem, but not within the DHCP pool or in conflict with other static IP devices on your network.
    • (It looks like anything between 192.168.1.2-99 should work, provided you don't already have a device with a static IP assigned in that range.)
  4. Configure your Wi-Fi network to use WPA2 with a strong passphrase (PSK).
  5. Connect the Wi-Fi router to the cable modem with a straight (not cross-over) ethernet cable connected to a LAN port on each device.

At this point, your Wi-Fi router should effectively be operating as an ethernet switch/Wi-Fi access point. The cable modem is handling all the routing functions and IP addressing on your network.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.