Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Every few seconds a few entries of Information Event 1000 shows up in my event log saying vmauthd was the source. Here is the xml log of the event. all the others are identical other than a incrementing and the timestamps.

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="vmauthd" /> 
    <EventID Qualifiers="0">1000</EventID> 
    <Level>4</Level> 
    <Task>0</Task> 
    <Keywords>0x80000000000000</Keywords> 
    <TimeCreated SystemTime="2011-11-28T15:08:12.000000000Z" /> 
    <EventRecordID>586380</EventRecordID> 
    <Channel>Application</Channel> 
    <Computer>src.redacted.com</Computer> 
    <Security /> 
  </System>
  <EventData>
    <Data>2011-11-28T09:08:12.777-06:00| vthread-3| I120: Service being interrogated....</Data> 
  </EventData>
</Event>

It is quite annoying as in 10 minutes 64 events where put in yo my event log all saying the same thing. What can I do to stop this other than filtering event 1000 from vmauthd.

I am using VMware Player 4.0.1 build-528992, the host OS is Windows 7 Enterprise, 64-bit 6.1.7601, Service Pack 1, This Information Event is happening when player is closed.

share|improve this question
add comment

3 Answers

up vote 0 down vote accepted

Should be possible to "fix" this per these instructions

share|improve this answer
add comment

You could also just stop the VMware Authorization Service, and the VMware Workstation Server service that depends on it, then set them to start up manually. Of course, this would depend on whether you actually need those features, but VMware Workstation seems to work fine locally without them.

share|improve this answer
add comment

Yeah, happened to me too. It's quite annoying. It doesn't seem like this will be fixed any time soon... I wouldn't go with deleting that registry key as was suggested above. In my case stopping all VM Ware services via administrative control panel did the trick.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.