Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I try to clear the cache and refresh the page via Ctrl+F5 (or just F5) I get the prompt Type the Internet address of a document, and Internet Explorer will open it for you with a drop down list in Internet Explorer. When I try F5 in Chrome and Firefox it opens the "Open file" dialog box.

When I try to F12 for Dev tools in Internet Explorer, Chrome & Firefox it opens up the print dialog box.

Why is this happening and what can I do to revert it back to the way it was?

share|improve this question

migrated from webmasters.stackexchange.com Nov 28 '11 at 17:19

This question came from our site for pro webmasters.

1  
Mine actually works the opposite - if my Function Lock key is NOT enabled, I receive an "Open File" dialog. With the Function key enabled it behaves as I expect, with a hard refresh. Using:FF 13.01, Microsoft Natural Ergonomic Keyboard 4000, Win 7 –  user142358 Jun 25 '12 at 21:48

1 Answer 1

up vote 6 down vote accepted

You have a keyboard with an F-Lock key. The function lock is currently on. "Open file" and "Print" are the meanings of F5 and F12 when function lock is on.

So just turn it off.

Further reading

share|improve this answer
    
Thank you, I thought I had a virus or hijack. One thing to note on my Microsoft Digital Media Pro Keyboard "open file" and "Print" are the default when FLock is Not on. Turning FLock on brings up the Dev tools. –  Mike Aug 23 '13 at 2:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.