Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have some troubles with homegroup's feature using two windows 7 64-bit based devices (laptop and desktop).

Desktop is connected via LAN cable and the laptop via WiFi. Both use the same subnet and working group (by default - WORKGROUP). I am able to ping the laptop from the desktop and vice versa.

On the desktop I created a homegroup, and have successfully connected the laptop to it. I can view all shared folder on remote machine, but for some reason I can't access them.

When I share a folder on the laptop or desktop (using the sharing wizard) I can't access it from another computer in the homegroup (I think it is due to NTFS permissions). When I double-click on shared folder I get an "access denied" message.

I tried to add an NTFS permission to the folder for "All users" (read, listen, execute), and then I can access it - but this is not solution of problem.

I think that windows can't identify connecting device from homegroup as a member of "HomeUsers" group. But why it can't - I don't understand.

share|improve this question
    
Does the HomeUsers group have access to that folder? –  soandos Nov 28 '11 at 20:47
    
yes, of course! –  add Nov 29 '11 at 17:27
add comment

2 Answers

I had exactly the same problem and searched for hours - my home Desktop was "master" of the Homegroup, my new EeePC joined it, I set up the sharing properly on Eee, but every time I accessed the folder shared on Eee from the Desktop, it showed the permission problem. Sharing with Everyone was OK, Homegroup didn't work. Accessing stuff on the Desktop from Eee, no problem.

My problem and solution:

Check the "master" of your Homegroup - Advanced sharing settings, I had the last option HomeGroup connections switched to "Use user accounts..." - I set it to "Allow Windows to manage...(recommended)", it prompted me to log out on the Desktop - and after log in it worked like a charm. Difficult to track ("this computer works perfectly!"), hopefully your problem is the same.

share|improve this answer
add comment

Each computer still has to allow sharing from its own side too.

It doesn't matter if one computer is the 'master', if you set up sharing every side has to agree to 'share' every item you are interested in seeing.

share|improve this answer
    
Hi and Welcome to Super User! Please read the How to Answer a Question Guide. This site is a Q&A site not a forum. –  slm Apr 21 '13 at 17:26
    
It would be appreciated if you could expand your answer in regards to how to agree to sharing. –  Oliver Salzburg Apr 21 '13 at 17:47
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.