Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Facebook and Youtube in particular.

Tried nslookup the address shows as 127.0.0.1. Checked the HOSTS file, it's fine. Ran Malwarebytes' Anti-Malware (didn't find any problems) and SpyBot Search and Destroy (found 1 problem).

(Not sure if the Spybot made this improvement) now pinging youtube shows the correct address (74.125.71.91) but the browser still says:

Connection to 127.0.0.1 Failed 

The system returned:

(111) Connection refused

Tried ipconfig /flushdns but there are no changes.

Switched to another user but the results are the same.


hosts file:

# Copyright (c) 1993-2009 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
#      102.54.94.97     rhino.acme.com          # source server
#       38.25.63.10     x.acme.com              # x client host

# localhost name resolution is handled within DNS itself.
#   127.0.0.1       localhost
#   ::1             localhost

ipconfig all:

Connection-specific DNS Suffix: 
DNS Servers: 10.1.1.30
208.67.220.220
share|improve this question
1  
What is in your hosts file? –  soandos Nov 29 '11 at 6:55
    
And what is your dns set to ipconfig /all –  Paul Nov 29 '11 at 7:01
    
added info to question. –  Dian Nov 29 '11 at 7:05

1 Answer 1

up vote 1 down vote accepted

It looks like someone may be blocking sites on the network (parents? school? boss?)

share|improve this answer
    
Checked my seatmate's connection. His is just fine. –  Dian Nov 29 '11 at 8:38
    
This is weird... –  tekknolagi Nov 29 '11 at 8:39
    
Could your system be using an alternate hosts file or some sort of proxy or a weird browser setting? –  tekknolagi Nov 29 '11 at 8:39
1  
@Dian good luck! –  tekknolagi Nov 29 '11 at 8:52
2  
@Dian oh neat! bahaha that's kinda funny. use a SOCKS proxy to get around anything :) –  tekknolagi Nov 29 '11 at 9:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.