Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have the problem that when I send my computer to sleep it wakes if you bump the table, floor, burp etc. I have read many threads that say go to Device Manager > Mouse > Properties > Power Management Tab and uncheck the box for wake.

My problem is I do not have a Power Management Tab! Anyone know how to enable the tab or stop the mouse from waking my machine?

And no, turning it upside down doesn't work either!

share|improve this question
do you have a PS/2 mouse with the standard windows driver? Afaik that does not have a power managment tab, only usb mice do – stijn Nov 29 '11 at 8:54
@stijn - I have a PS2 mouse – Andrew Heath Dec 7 '11 at 13:07

If you're using a USB mouse, look at Device Manager > USB Controller > (your Mouse) > Power Management > "allow this device to wake the computer".

There are probably many devices shown if you expand the "USB Controller" tree view (usb hubs etc.), you'll have to find your mouse, it's most likely named like "Human Interface Device (HID)" or something like that.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .