Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This is really weird.

On my desktop computer, I often use Alt-Escape to send the active window to the background. This is really useful for window management.

However, when I try pressing Alt-Escape on my new laptop, it does something similar but not identical: It sends the active window back, but not all the way to the background. i.e., instead of giving it the lowest index number, it just decrements its index number, probably by 1.

Both computers have the same Windows XP Professional.

Why is this? And how can I make my laptop computer send the active window to the background instead?

share|improve this question
    
The desktop's behavior is described on Wikipedia. Did the laptop, as probably all of them do, come with "helpful" utility software installed and running? Have you tried disabling all autostarts and background processes running as your user? –  Daniel Beck Dec 1 '11 at 18:01
    
Is the behavior different for the same applications? Do all applications behave that way? –  Daniel Beck Dec 1 '11 at 18:06
add comment

1 Answer

Anything that interacts with the shell, either via a shell extension or a load hook in a .dll can cause it.

You can see and enable/disable these by using autoruns and shellexview.

The simplest way to test if this is caused by some installed application, is to boot in Safe mode. If Alt-Esc is then back to normal, this means that all that is left is to locate that application or shell extension.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.