Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to get my Flash Express Install script working on my computer, but it never opens up the pop-up to update. I want to be able to have my users to update their flash through express Install.

I've tried Flash 6-9, but I get the message "Express Install is not supported by this version of the Flash Player. To upgrade, please visit: Flash Player Download Center."

For late revisions of Flash 9 and early revisions of Flash 10, I get the popup This content requires Adobe Flash Player 11.0. Would you like to install it? I go through the process and I get the message "Please close this browser window to complete flash Player installation. If you are experiencing problems with installation please visit the Adobe Flash Player Support Center." BUT, the update process never runs even after I close the browser window.

For later revisions of Flash 10 and Flash 10.1, I am able to go through the update process and the exe file to run Flash 11 opens and that works fine. I want my users to be able to update their flash with versions older than 10.

How do I make it so that it works on older versions of flash?

I've tested in both Firefox/IE6/IE8 on VMImages/Windows 7/ Windows xp, but no luck.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.