Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am having troubles setting my static IP address.

I double check all of my default settings and tried to make my IP static. Here is what I entered

enter image description here

I have tried various different IP addres 192.168.1.1(05, 34, 35, 67, 99).

Each time I am told there has been an IP conflict.

Does anyone know the solution to this problem?

share|improve this question
2  
It (usually) means there is another machine on the network with the IP address you are trying to set. ARE there other machines on the network? What's the ACTUAL error message you get? –  techie007 Nov 30 '11 at 20:23
    
I wouldn't expect all of them to be taken, though. Is this a home network? Do you have access to the router settings? –  Rob Nov 30 '11 at 20:29
    
What were the settings it had previously when it was set to Auto Obtain? –  techie007 Nov 30 '11 at 20:32
    
I had my router reserving the IP 192.168.1.100 - 199. I just changed the ranged and set my static ip to 160 –  Peter Stuart Nov 30 '11 at 20:42
    
If you are setting a static IP on a computer, it should be outside the IP range reserved for DHCP. That alone won't solve conflicts, but helps. What does the router show for current connections? Can you set the router to do a static DHCP lease instead? –  MaQleod Nov 30 '11 at 21:24
add comment

1 Answer

up vote 2 down vote accepted

I'm not sure what you mean when you say you "had your router reserving the IP 192.168.1.100-199". Usually, routers are by default configured to serve these IP addresses in their DHCP pool. Reservations are typically used when you have specific systems that you want to always receive the same IP.

If you want to be able to arbitrarily set your system to a static IP, make sure it is outside of your router's DHCP pool. Alternatively, you could set your router so that the IP address you want is reserved to your system and then set your system to use DHCP.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.