Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

We have an office with a Windows 2003 SBS server and a couple of workstations. I set up Microsoft remote desktop for each of the computer in such a way that anyone could remote into the computers directly by specifiying a port. For each workstation (Windows 7 OS) I changed the RDP port to aa unique port (3389, 3390, 3391 and 3392).

I then opened the corresponding port in Windows Firewall on each workstation, and opened all of these ports in the modem/router/firewall and specified the IP address of each workstation (fixed IP addresses). The modem is DG834 Netgear which doesn't do port forwarding so that is why I went with the custom RDP port option.

Now this worked perfectly for the first three workstations but the last one (on 3392) will not work externally. If I RDP into it on the custom port locally from the server it works fine so I guess that means that it is configured fine, but if I try and RDP from outside of the LAN it doesn't respond, just comes back with a can't connect error.

I compared the modem firewall settings with the other working workstation settings and they are identical. I also tried an alternate port.

I just can't figure out why this one doesn't work. Any ideas?

share|improve this question
    
I can't figure out why you're not using a VPN instead. –  Iszi Dec 1 '11 at 0:33
    
@Iszi: Probably because it isn't worth the effort ATM. –  surfasb Dec 1 '11 at 2:57
    
@lszi: VPN not suitable for the requirements, they actually want to use the applications on their office computers, and to be able to connect quickly and simply, without having to go through the SBS 2003 web based remote desktop. –  John Dec 1 '11 at 5:16
    
Odd. Did you check to make sure nothing else is bound to that port? Do you have any products from efi? Port 3392 is used for EFI License Management. –  lzam Oct 2 at 22:56
    
@Izam, I could connect to port 3392 locally, it is only externally that it did not work. This was sometime ago and this network has been retired. I never found the problem. –  John Oct 3 at 3:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.