Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I was configuring accounts of users in Open Suse 11.3 from Yast. I knew the password of each one, but the problem is that when I went into Yast User and Group Management there was six asterisks in the password input. I ignore that, i though it was the password I set before.

But when I went into lockscreen, I typed the password and it does not work, so I guess that the password have been change to that Yast default.

The question is, what is that password?

share|improve this question
There is no default password, and since unix systems never store the original password, those asterisks were probably dummy characters to show that there was a password present but the system had literally no idea what is was or how many there were. I suspect you inadvertently changed the password and didn't realize you had. You will probably need to use a recovery root shell and passwd -u eversor from the command line to reset it to a new value. I do not have any experience with Suse directly but this is true of every unix since about 1970. – msw Dec 1 '11 at 12:27
Are you now locked out of your system - is that what you need help with? – Paul Dec 1 '11 at 22:51
@msw i fixed it the problem was I accidentally disable login for those users instead of disabling auto login – eversor Dec 2 '11 at 8:45
Please don't add "[Solved]" to your title. Add an answer that explains what the solution was, or if it's not a real problem just delete the question. – ChrisF Dec 2 '11 at 9:05
Feel free to answer your own question (in the answer box, below) and mark it as accepted if you are happy wit it. – sblair Dec 2 '11 at 9:06
up vote 0 down vote accepted

The problem was I disabled login instead of disabling auto login.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.