Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

We have a dozen identical computers for a customer that need similar configurations. In order to do this, I planned on using Clonezilla to take an image of the first configured computer, then transfer that image to the other 11, however I'm running into problems when I try to start Clonezilla.

GRUB loads fine, but when I select the default configuration, I eventually get the following error:

This Debian Live image failed to boot.


live-boot will now start a shell. The error message was:

Unable to find a medium containing a live file system

BusyBox v1.17.1 (Ubuntu 1:1.17.1-10ubuntu1) buil-in shell (ash)

Enter 'help' for a list of built in commands.

/bin/sh: can't access tty; job control turned off

At which point I have a shell to work with.

Some other notes: the live CD is based off of Ubuntu (Natty), and it worked fine when we had to use it for another set of similar computers (I think they were Optiplex 780, but I could be wrong). I also tried a second CD I had burned from the same ISO.

What could cause the issue that I'm seeing?

share|improve this question
Sidebar: In my experience, it can be a challenge getting Dell Optiplexes (Optiplexen? Optiplices?) to work in Linux. They always seem to have one or two bits of bleeding-edge hardware that no Linux distro is prepared to cope with yet, necessitating a lot of on-line digging to find kernel mods that are in pre-pre-alpha stage just to get everything working right. Your mileage may vary, of course. – L2G Dec 1 '11 at 17:26

Wild guess: Is your optical drive perhaps a SATA-drive?

first try: Then (switching only for the CloneZilla tasks) from SATA-mode = AHCI to IDE might help. You should find these settings in your Bios.

second try: Try to use "Safe mode" in boot menu if available. This worked at least when I tried to use Acronis Disc Director when the switch from AHCI to IDE did not work...

third try: Is your OptiPlex perhaps configured to do "EFI Boot" / "UEFI Boot" instead of "Standard BIOS"? Try switching to "Standard BIOS" for your CloneZilla-tasks.

share|improve this answer
Good answer, unfortunately none of your suggestions worked: 1) SATA mode was already set to ATA because customer requires WinXP; 2) Tried Failsafe mode, but received a different error; 3) UEFI was already disabled – MBraedley Dec 1 '11 at 17:28
up vote 0 down vote accepted

I solved the problem by creating a bootable flash drive (using Tuxboot) with the latest version of Clonezilla. It wasn't happy with the external HDD still plugged in (I think GRUB got confused), but I disconnected that until Clonezilla fully booted and everything is now fine.

share|improve this answer

The CD I burned with clonezilla live did not boot. But other, 'rescue' cds did boot.

It might be the CD itself or an anti-virus program effected your download of clonezilla. If you have an older, bootable, CD around, try to boot it. That can verify that your drive and UEFI are OK.

share|improve this answer
I solved the problem. In fact, using an older version of CloneZilla wouldn't have worked either, nor would an Ubuntu Natty live CD. The comment from L2G is correct, the computer I was trying to boot CloneZilla from wasn't supported by the older version. – MBraedley Apr 29 '13 at 23:57

Was a bios setting called SecureBoot which was stopping me from booting clonezilla. Disabled that and it worked.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .