Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

enter image description here

I've unchecked everything but I still can't seem to remove the websearches. Is there a way to turn that off? I've tried adding volume to privacy and removing it to rebuild the index, no go.

Also there's an exclamation point next to my spotlight shortcut. I can't seem to find the conflict in the keyboard shortcuts tab

share|improve this question
1  
To clarify, you are aware that you need to click on these items so anything actually happens? OS X is not performing the web search automatically, as it doesn't show any results. These are just displayed for convenience. –  Daniel Beck Dec 2 '11 at 7:20
    
Regarding that conflict, have you checked Mission Control preferences? –  Daniel Beck Dec 2 '11 at 7:23
    
I just don't want those results in Spotlight since I absolutely will never use them. I've checked Mission Control prefs and none of the shortcuts conflict with spotlight shortcut. –  Ninja Dec 2 '11 at 10:30
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.