Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In general a wonderful program but it doesn't get along with Fark.com too well. I have never been able to get it to work decently if you preview your posts--it likes to obliterate the comment in the preview window.

Does anyone have any suggestions for how to set it so preview is useable?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

As far as I know, the way RoboForm works is by capturing form input fields on the page and storing these in a Passcard file.

If you edit the Passcard for Fark, you'll probably notice that the Comment field has an explicit value assigned to it (as do many other fields).

I think what you need to do is remove this field's information from the Passcard, by putting your focus on the field and clicking on the Edit -> Delete field menu item. Save the Passcard, and try to access Fark.

share|improve this answer
    
If you delete the field it's going to bug you every time to save the updated passcard. I would think that setting it to ignore the field would work but it doesn't. –  Loren Pechtel Sep 5 '09 at 23:33
    
How about keep the field there and use Edit -> Ignore Field instead? –  David Andres Sep 6 '09 at 4:35
    
I tried the ignore field--now it works. It didn't used to. They must have fixed something. –  Loren Pechtel Sep 6 '09 at 15:20
    
Good to know it exists. I've have the same issues as you have with other sites. –  David Andres Sep 6 '09 at 22:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.