Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a new Dell Vostro 460, that has onboard video, and an Dell-added a PCIe video card. It has 1 16x PCIe slot and 4 1x PCIe slots.

When I plug in a PCIe gigabit network card (link. lspci: 'Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 03)') in one of the 1x slots, the computer won't boot. At all. No error beeps. The power comes on, and then nothing. If I remove the add-on video card, and put the NIC in its slot, the computer, and network card, works fine.

The card 'seems' to be 1x PCIe, and its socket size also seems to suggest this.

Any idea what could be wrong?

share|improve this question
    
Your link died, so I removed it. Please update the question with a working link to the product. –  Ƭᴇcʜιᴇ007 Dec 3 '11 at 16:38
1  
Also, what's the wattage of your power supply? You may be over-drawing with both add-in cards in at once. –  Ƭᴇcʜιᴇ007 Dec 3 '11 at 16:39
    
Fixed link. Power supply supplies 350 watts. You think that this tiny NIC will draw that much power? –  klokop Dec 3 '11 at 16:46
    
Hmm. The SO changes my link so it doesn't work: amazon.de/InLine-Gigabit-Netzwerkkarte-Express-Slotblech/dp/… –  klokop Dec 3 '11 at 16:48

1 Answer 1

With a 350W PSU, a discrete graphics adapter, and the symptoms you're describing, it sounds like you may be over-drawing with both add-in cards in at once.

We generally use 425W as a minimum for any computer with two hard drives or one HDD and a video card, as the 350W's are always too borderline. So as "tiny" as that NIC may be it still might be enough to tip the scales and prevent POST, at least in my opinion.

The first thing I'd do is hook up a 500W PSU and see how it goes.

share|improve this answer
    
Dell's documention says 350W. Just opened up the box to check, and the PSU is only 300W.... stupid Dell. –  klokop Dec 3 '11 at 17:33
    
@klokop Yuck. :) Perhaps a local computer shop would let you test with a bigger power supply if you intend to buy it if it works? –  Ƭᴇcʜιᴇ007 Dec 3 '11 at 17:40
1  
Oh, but wait. If I take out the video card, and leave the NIC in one of the 1x PCIe slots, the PC still won't start! Surely the PSU should be able to supple power to just the NIC? –  klokop Dec 3 '11 at 19:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.