Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently bought a new laptop (Dell Inspiron). The machine has Windows 7 Home Premium running on it. I'm sure this issue can be corrected in Windows, but I do not know how. That's why I need your help. If nobody can help me, I'll learn in time that I can simply click with the mouse button when I am done scrolling (I'm an old dog that needs to be retrained), but I just have a habit of this workflow when I'm reading. It's more of an annoyance really because I am so used to my XPS mouse pad settings. I've tried fiddling with the mouse settings in Windows and I cannot seem to correct it.

Dell XPS 1330 (mouse pad settings work how I want them to work):

I can quickly double tap (the mouse pad not the button) while my cursor is on a browser up/down scroll bar in a browser window. After the second tap, my finger is still touching the mouse pad. Then I move my finger downward/backward (toward me if the laptop is sitting flat) so the mouse pointer (and the browser scroll bar) moves down. When I lift my finger off the mouse touch pad (because I got to the spot I want to continue reading), the scroll bar is fixed in that spot.

Dell Inspiron N5110 (where mouse pad settings are messed up):

I can quickly double tap (the mouse pad not the button) while my cursor is on a browser up/down scroll bar in a browser window. After the second tap, my finger is still touching the mouse pad. Then I move my finger downward/backward (toward me if the laptop is sitting flat) so the mouse pointer (and the browser scroll bar) moves down. When I lift my finger off the mouse touch pad (because I got to the spot I want to continue reading), the scroll bar continues to move relative to the y position of my mouse pointer. I don't want this to happen. I want the scroll bar to remain fixed. How can I correct this?

share|improve this question

1 Answer 1

up vote 4 down vote accepted

There is a continuous scrolling mode on the touchpads. Look for the red Synaptics icon in the notification tray on the bottom right and look for the "continuous scroll" mode. It keeps on scrolling if you swipe the touchpad a certain length and stops when you retouch the touchpad.

share|improve this answer
    
You're a genius. It was in the system tray under the icon "Dell Touchpad". I clicked on "TouchPad Settings" > then unchecked "DragLock". What an annoying default option! –  MacGyver Dec 9 '11 at 0:17
    
Yeah it is an annoying option to say the least. As I recall, it was not on by default on my Latitude. –  surfasb Dec 9 '11 at 12:23

protected by slhck Dec 19 '13 at 17:01

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.