Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am running a Windows 7 vm with WMware player from Fedora. I have VMWare tools installed successfully and I have successfully some of it's features like Unity mode so it seems to be installed correctly. That being said I still cannot get urls to open up in my host machine's browsers, these are the steps I have taken:

  1. Within the vm I set "Default Host Application" to be the application to open urls.
  2. Within my host machine I have set Chrome to be my preferred application for opening urls.
  3. Enabled Shared Folders in the vm (Not sure if that really helped anything but I saw it suggested on a forum post)

After doing that when I click on a link I get the following error message:

Default host Application: Make sure the virtual machine's configuration allows the guest to open host applications.

I cannot find any option like that in my vm's configuration so I am not sure what the error message is referring to.

share|improve this question
    
This sounds like a network configuration error. Make sure the virtual machine has access to your network device. –  Ramhound Dec 5 '11 at 16:38
    
I can access the internet just fine so it seems to have access to my network devices. Is there any other kind of connectivity that would be required that I could test? –  Yanamon Dec 8 '11 at 14:41

1 Answer 1

I fixed the issue by changing from "Default Host Application" set for the HTTP/HTTPS protocols in Default Programs, to "Internet Explorer". See image:

http://communities.vmware.com/servlet/JiveServlet/download/2196252-104061/Defaut-Host-Application.png

http://communities.vmware.com/message/2187234

-Joe

share|improve this answer
1  
Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. –  Canadian Luke Dec 31 '13 at 21:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.