Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

After I tried FontExplorer X Pro, all the fonts across my system are displaying incorrectly (as shown below). How can I correct the fonts to display Chinese again?

Screen shot from iTunes

share|improve this question
up vote 2 down vote accepted

To reset fonts to their default settings in Windows 7:

  • Open the Control Panel and go to: Control Panel\Appearance and Personalization\Fonts\Font settings

  • Click Restore default font settings.

  • Click OK.

    Font settings

share|improve this answer
    
thx. but I have tried this 4 hours ago, but it did work. – Jichao Dec 5 '11 at 19:26
    
@Jichao Are all the fonts on your system not displaying properly? Or only certain applications? – iglvzx Dec 5 '11 at 19:28
    
All the programs and windows 7 itself not displaying chinese glyphs properly at least and the system could displaying english but the font is really strangle and complete different from before. – Jichao Dec 5 '11 at 19:30
1  
@Jichao Which edition of Windows 7 do you have? I think you may have to reinstall your language pack. Try installing one from here: http://windows.microsoft.com/en-US/windows/downloads/languages – iglvzx Dec 5 '11 at 19:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .