Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have not been able to launch any office 2007 product(with comprehensive patches) since last Friday. Each office product shows different behavior but none of them work. When I use Word it will generate a alert box without any content inside.

And launch Excel -> shows something like "Missing the file XLLEX.DLL" launch Powerpoint -> No reaction. Visio(2003)- Shows OS cannot configure it. Access -> The install package cannot be opened.

So I tried to uninstall OFFICE 2007 and re-installed it again (from FTP HDD). But still the same. Then I tried MS "fix it: 50154" [link to the file decription] to completely remove the product. I also used the tool to remove its registry, and deleted the file located at C:\Documents and Settings\\Application Data\Microsoft\Templates. Then, re-install again but nothing changed, neither OFFICE 2007 nor OFFICE 2003.

Does anyone have other ideas? I appreciate with your helps.


Thanks for the replies. Sorry now I am using Japanese Windows system so I did not give full texts. Now texts are translated as below:

Running Excel will produce the text "lexicon(XLLEX.DLL)が見つからないか、または壊れています。", and its English version would be "a lexicon (XLLEX.dll) is missing or damaged".

Running Access and Publisher will produce "This installation package could not be opened. Verify that the package exists and that you can access it, or contact the application vendor to verify that this is a valid Windows Installer package.".

Running Word shows an alert message box without any contents:

enter image description here

Running Outlook will produce "Cannot start Microsoft Office Outlook. Cannot initialize Microsoft Office shared utilities. Restart your computer or reinstall Microsoft Office Outlook".

Running Visio(2003) will produce "The operating system is not presently configured to run this application".

Running Powerpoint and Infopath will have no reaction.

All office products' version are 2007(Word, Excel, Access, Powerpoint, Publisher, Infopath, Outlook), except Visio's is 2003. All of them are valid from the FTP server in my company. I did not buy them. All the patches are installed.

My laptop is HP ProBook 6550b, containing i5 CPU M560 @2.67Ghz, with 2 GB memory, Intel HD graphics and 250GB Hitachi HDD. OS is Windows XP SP3.

share|improve this question

migrated from Dec 6 '11 at 13:03

This question came from our site for professional and enthusiast programmers.

We need valid error messages, not "something like". Screen captures will be especially helpful, as well as the exact version and edition of Windows you're running, and possibly a hardware spec (CPU, RAM, HDD, etc.) – user3463 Dec 7 '11 at 1:31
Many thanks for replies above. I have updated the details so please check them if they are relevant. – Chung-Min Cheng Dec 7 '11 at 2:31
up vote 1 down vote accepted

Solved it!

I found the problem was derived from the possible damage in user profile data. Some solutions said the only way is to create a brand new account then the office soft can be launched. But currently I could not create an new account for myself so I tried to delete the following registry info:


It might be the root of the problem after I googled it. Then I restarted my laptop. All products worked!

Please let me know if the solution is not comprehensive enough.

share|improve this answer
I was stuck with this problem for 2 days. Now it's solved, Thanks to you. It did the trick !! – user146270 Jul 16 '12 at 6:33

You must log in to answer this question.

protected by Journeyman Geek Jul 16 '12 at 6:35

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .