Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a problem with accessing some PDF files from a folder. Some of them can be copies, deleted, whatever, but other PDF files from the same folder cannot be opened or anything like that.When I right-click on them, a few PDFs show me only Adobe Acrobat 9, Open, Open with..., Send To. If I try and open it with notepad, it says "Access Denied". The permissions are okay and the folder is not shared or anything like that. I tried to use Unlock tool, but nothing. Any ideas? Thanks!

share|improve this question
    
Did you try rebooting the machine? – Frank Dec 6 '11 at 13:19
    
yes, i tried that too. and the machine is not in Active Directory or anything like that :( – Alex Dec 6 '11 at 14:05

It is a very good possibility the files are corrupt. Run CHKDSK /R on the hard drive containing those files and try again.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .