Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My Word 2010 table of contents shows all headings (headings 1-6 in my particular case).

I only want the first 3 levels included, so how do I exclude headings starting with level 4?

share|improve this question
    
If you are having issues, make sure your selected text is the start of the sentence (as a header 3). You cannot grab the middle of a sentence, assign it Header 3 status, and assume it shows up in a TOC. –  user286306 Jan 2 at 18:50
add comment

3 Answers

up vote 9 down vote accepted
  1. On the ribbon, select References, Table of Contants, Insert Table of Contents...
  2. Under General, set Show levels to 3.
  3. If you want to select other styles to be shown on the TOC, press Options and type the level number next to the styles you want to include. This is useful if you have separate styles for chapter headings and apendicies.
share|improve this answer
add comment

In the Table of Contents dialog, just change the "Show levels" setting from 6 to 3. Reference here: http://office.microsoft.com/en-us/word-help/change-the-levels-in-a-table-of-contents-HA102322816.aspx

share|improve this answer
add comment

If the table of contents has already been created, press Alt-F9 to display the mark up. In my case this was

{ TOC \o "1-6" \h \z \u }

Change 1-6 to 1-3, giving:

{ TOC \o "1-3" \h \z \u }

Then press Alt-F9 again to return to the normal view and update the table as usual.

share|improve this answer
1  
Good one, thanks! –  Horst Walter Jan 30 '13 at 11:00
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.