Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using VMPlayer 4.0 and Windows 7 image in it.

My biggest problem is, that I can't use mouse vertical scrolling.

Did anybody of you have the same problem and know solution?

Thank you in advance,



Outside of VMPlayer mouse's scrolling working fine


I tried with the mouse of my workmate. It works. Then he tried with my mouse in his VM Player. And it also works. I have now really no ideas anymore.

share|improve this question

Sounds like a driver incompatibility issue.

I'd look at the following things:

  1. Check for updated mouse drivers.
  2. Try the VM Guest tools in Windows 7.
  3. Turn off any third party programs. Go through your system tray.
share|improve this answer
Mouse drivers seem to be up-to-date / I couldn't find VM Guest tools ... have no idea anymore :( – Mur Votema Dec 9 '11 at 10:29
Guest tools would be the integration tools that are available through the VMware menu. When you fire up the VM and connect to it thourgh VM player, there should be a menu option to install guest tools. – surfasb Dec 9 '11 at 10:32
I don't see any "guest tools" in menu, but "reinstall vmware tool", I tried already to reinstall, but without any result :( – Mur Votema Dec 9 '11 at 11:37

I would advise you to download the trial version of VMware Workstation and use it to install the Guest Tools.

VMware Player may not be able to do that correctly.

If this doesn't work, you could also try to install in the Windows 7 guest the free X-Mouse Button Control to do the scrolling.

share|improve this answer
I've installed X-Mouse Button Control, but I have no idea, how to enable scrolling with it. I tried several scroll options within this programm. – Mur Votema Dec 12 '11 at 9:14
It should work automatically. If you have IntelliPoint, it should be uninstalled. – harrymc Dec 12 '11 at 10:03
up vote 0 down vote accepted

The only quickest and cheapest solution was for me to use another mouse.

However thank you harrymc and surfasb for your answers.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .