Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using Windows 7 Professional. I have the screensaver time property set to 8 minutes, but the screensaver starts after only 1 minute of inactivity.

I've tried increasing/decreasing the time but with no effect. Any ideas?

share|improve this question
add comment

1 Answer 1

up vote 2 down vote accepted

I think the problem may be in your registry. Open up "regedit" and go to:

HKEY_CURRENT_USER\Control Panel\Desktop

Once in the Desktop Registry folder (not in any of the sub folders) look for the value:

ScreenSaverTimeOut

The value is based on time in seconds. So for 8 mins it should be 480

If it's not, set the correct value and see if that makes a difference. After you fix it I suggest cleaning the registry with a tool like Ccleaner or Glary

Furthermore, if you are on a laptop be sure to check your power settings to make sure they're not conflicting with the screen saver.

share|improve this answer
1  
Hi Mr. X, Thanks for your support. It worked. :) –  Kamaljeet Kumar Dec 8 '11 at 5:10
    
Glad I could help out! –  Mr.X Dec 8 '11 at 5:43
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.