Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I did this - no help

My event log is

The system has resumed from sleep.

Sleep Time: ‎...
Wake Time: ‎...

Wake Source: Unknown 
share|improve this question
up vote 2 down vote accepted

Found the solution - It was the modem so was awakening the computer!

The best thing to do is - disable the option to wake the computer in ALL devices - then enable what you want.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .