Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using Microsoft Outlook 2007 12.0.6562.5003 SP2 MS0

I'm doing work for a big org that has an email address that sends to everyone doing work in the big org. These emails will never apply to me, they come frequently and they are often about trivialities.

I set up a rule to sort these emails into a folder and mark them as read upon arrival.

The problem is, when they arrive, an envelope icon still appears in my system tray.

How can I make this stop?

share|improve this question
up vote 1 down vote accepted

Is it not 'clear the message flag' in the Outlook rules conditions?

share|improve this answer
Yes. Thanks for pointing it out. I read through the options a few weeks ago and didn't notice that and might not have known that is what it is for if I had. I set it, thanks to your answer. I will see if it stops the envelope popping up for email I want to ignore. Thanks much again. Steve – user787832 Dec 8 '11 at 15:40
Not a problem at all. – Moif Murphy Dec 8 '11 at 16:12
You can also mark them as read. As when the message is read the icon is hidden. – Ramhound Dec 8 '11 at 17:28
Ramhound, I was marking the messages as read in the rule, but the envelope icon was still appearing in my system tray. – user787832 Dec 10 '11 at 19:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .