Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I need to access some of my hard drives on my desktop PC from my laptop without setting a public share folder. I run Windows 7 Ultimate on both

When I try to connect to \mycomputer\e$ it asks me for password (it's OK), but when I type "MYCOMPUTER\DJ Echelon" as user name and my local admin password it refuses to log in.

I usually use this way of logging in (with my company's domain) when accessing my work laptop's hard drive, and it works. I simply specified the domain name only because Windows wants me to log in inside my laptop's domain (which actually is not a domain, Windows just says "Domain: MYLAPTOP" so I tried to replace it).

What am I missing?

Thank you

share|improve this question

1 Answer 1

up vote 3 down vote accepted

From Microsoft kb947232:

By default, Windows Vista and newer versions of Windows prevent local accounts from accessing administrative shares through the network.

That kb also has a workaround to enable administrative shares if you do want to enable them.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.