Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I bought an used router from a friend, it seem bricked, is there something I could do to make it work ???

I'm using Archlinux, network-manager don't seem to connect to it ...

Linksys WRT300N (Cisco) [pre-N]

What make me assume that it may be bricked : The power led is semi lit, all others are lit but wireless and security leds aren't lit ...

share|improve this question
    
Have you tried other things besides connecting to it via network manager? It might not be truly bricked. –  ultrasawblade Dec 9 '11 at 0:12
    
I don't know how to connect to it by the command line, do you know how ? –  zillion Dec 9 '11 at 0:13
    
Be good to the environment. Recycle. –  surfasb Dec 9 '11 at 12:04

2 Answers 2

Well, pretty much the solution to try is to find the jtag port, make a jtag cable connecting a router to a parallel , and use that to debrick the system. You will also need the software from here.

The software is windows only, and you'll need a system with a serial port (probably a desktop) to fix this.

share|improve this answer
    
Maybe the only way but the router seem like new, peoples in my town are noobs, I don't think it could be bricked but never say never ... –  zillion Dec 9 '11 at 0:30
    
You might also want to try a wired connection. Without knowing what was done to the system, its hard to tell –  Journeyman Geek Dec 9 '11 at 0:43
    
What do you think I'm trying, I don't ask to configurate it by wifi, it don't connect to the router so I can't use 192.168.1.1 ... –  zillion Dec 9 '11 at 7:56
    
it may not be 192.168.1.1 - i've seen 192.168.0.1 and .0.254 as router addresses. I don't have much information to go on from the question, but thats something i'd try too –  Journeyman Geek Dec 9 '11 at 8:11

Maybe the hard reset button should work? Nearly every router/switch I came across had it... (press it for 15+ seconds when it's powered on, Edimaxes have even 30s timeout).

EDIT:

http://compnetworking.about.com/b/2009/03/11/the-30-30-30-hard-reset-rule-for-routers.htm

After a long period absolutely “dead” my WRT300N is back to activitie. Thank you so much !!! Regards, M@Rio

But since you said you've tried it and it didn't... I will leave it here for other people with this problem.

share|improve this answer
    
Tried the 30/30/30 hard reset, the led should have blinked or something, right ? –  zillion Dec 9 '11 at 0:29
    
I just googled and found seoroot.com/blog/networking/wrt300n-and-wpc300n-faqs.html, where they say 30s press should be enough. Don't know about blinking, every manufacturer signalizes it differently. @JourneymanGeek 's answer looks more appropriate, mine is just a guess :) –  NoICE Dec 9 '11 at 0:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.