Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Ok, so I just purchased and received a 120GB OCZ Vertex 3. I had Windows 7 on an .ISO file on my computer. I formatted a USB stick and configured it to be read as a CD so that I could install windows onto my SSD from it. I started my comp, had the boot priority set to my USB, starting installing windows 7 to my SSD. And out of no where (I wasn't watching) my computer restarted and it brought me back to the beginning of the Windows 7 set-up. So I turned my computer off and booted it up from the SSD to see if it had installed onto the SSD. The first 2 attempts I had a disk boot failure. So I plugged my hard drive back in, started my computer, turned it off, plugged the SSD back in (literally) and it booted up fine/ Finalized windows got internet set up, and Windows had updates that required a restart. So I restarted and had another disk boot failure. Now I have a disk boot failure every time I try to start my computer up through my SSD.

Extra Info:

My SSD has never been able to be detected in my BIOS unless my Hard Drive was unplugged (eve then my BIOS didn't always detect it).

MY SSD wasn't detected in my BIOS the first and only time it successfully booted up.

My SSD literally boots up successfully randomly (only once unfortunately) and is detected in my BIOS randomly. I've tried switching cords etc and nothing has worked. I just want to get this damn thing running so I can see whats its like. I finally found a way to get the OS on this sucker and now it won't even boot up. Any help appreciated

share|improve this question
looks like you may have dead (ish) on arrival drive I would return/RMA it as soon as possible. The fact that it does not show in the BIOS is not a good sign. – Lamar B Dec 9 '11 at 8:31
Yea the only time it was recognized (when it actually was) was when I didn't have my Hard Drive plugged in at the same time. – Col Zero Dec 9 '11 at 8:49
You may also want to see if your motherboard has a BIOS update available as this could just be a BIOS issue. However, if this is a brand new SSD I would be looking at getting a RMA/return. – Lamar B Dec 9 '11 at 8:56
I guess I could update my files but all I get is this .bin file form my manufactures website and I don't know what to do with it – Col Zero Dec 9 '11 at 9:32
Without your motherboard make+model we can't help you further with updating the BIOS... – HaydnWVN Dec 9 '11 at 10:10

To summarize all the comments we have made.

Your SSD seems to be dead on arrival and needs to be RMAed/returned, however, it may just be a BIOS issue. After installing the most recent BIOS please update you question.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .