Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have tried to overclock my card. Seemingly it worked, and the GPU-z shows the OC speed (see GPU3.png). However, current readings are REALLY far from the normal speed of the GPU. That's what I can't figure out. I mean... it runs way too slow compared to the results I have found.

Pictures: (click to zoom in)

Counter-Strike Source with fps_max turned off

enter image description here

Furmark's burn-in test

enter image description here

GPU-Z showing the OC values

enter image description here

Due to Brian's comment, 91% of fan speed. No effect. Still underclocked.

enter image description here

I have a fairly decent (I think) PSU. A Corsair Enthusiast Series 750W v2.
The GPU is: Zotac AMP2 GTX 260^2
The power pins are also connected. Any idea? :-/


I've checked "GPU-Shark". It says, my GPU is in the State 3. I'd need State 0. The highest performance.

Update 2:

Guess I'm on the right track! There is an application (God, or whoever ... bless the author), which lets you choose the power state by hand. Thus I have the normal speeds after setting it to Power. (WARNING: Select APPLY & Reboot. My OpenGL drivers crashed right after I used "Apply Instantly".) Anyway, so far so good! If this works, I'll post it as an answer.

share|improve this question
Looks like you have set a 60C max temperature and once it hits that it throttles back. Set the fan to 100% and run the test again to check. – Brian Dec 9 '11 at 14:04
Nope, question edited. The card became loud as hell, gpu stayed under 60C. But nothing, the mhz won't change a bit. – Shiki Dec 9 '11 at 14:09
up vote 2 down vote accepted

PowerMizer Manager is the solution!
It can set your NVidia card into any power state, with an ease of click. Or with a reboot, that's a bit safer. Still, it's really convenient to use.

share|improve this answer
Sweet, thanks for the update! – Not Kyle stop stalking me Dec 9 '11 at 15:10

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .