Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I try to load a website, I get the following error in Chrome,

Chrome could not find img.mzsites.com

But on another computer, the site has no problems loading. I have tried ipconfig /flushdns, but it does not seem to help.

The following is the output that I got from command line:

C:\Users\abcd>nslookup img.mzsites.com
Server:  UnKnown
Address:  192.168.1.1

Non-authoritative answer:
Name:    img.mzsites.com
Address:   70.39.xxx.xx


C:\Users\abcd>ping img.mzsites.com
Ping request could not find host img.mzsites.com. Please check the name and try again.
share|improve this question
    
why do nslookup, there is result as "server: unknown"? –  Adam C. Dec 9 '11 at 19:45
    
another terrible thing is that I can load the page now, but I bet it will be stop working after a while. This already happened to me a few times since yesterday. –  Adam C. Dec 9 '11 at 19:47

1 Answer 1

up vote 1 down vote accepted

More than likely, the owner of the domain transferred the domain to a different DNS server/hosting company, and not enough time has elapsed to allow for proper DNS propagation... or your provider is still caching DNS records that have become stale... or some other combination. (hence the "non-authoritative answer") I've done that accidentally myself.

Some additional info about authoritative records can be found here: http://www.mnet.state.mn.us/data-net/dns/authority.php

I noticed that your DNS server is your router... perhaps your little router is caching the results too. Try rebooting the device & see if that clears up.

share|improve this answer
    
thanks! very informative. –  Adam C. Dec 9 '11 at 20:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.