Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My second crossfired card is shown as inactive, although I know it works. In addition, I cannot manually override the fan speed, for example. Is this a known bug?

Rig:

ASUS Maximum Extreme
i7 2600K
2X 6970 CF

Edit:

I have the latest Catalyst drivers installed. GPU-Z says that Crossfire is enabled, Catalyst also says that Crossfire is enabled. I run 3D Mark Vantage and the results are normal, but the problem remains.

share|improve this question
    
-1: not enough information provided in question and I think this is far too specific to be useful to anyone else since it potentially relies on all the answers to the following: when did it appear inactive, what is showing it as inactive, did you do anything to prompt it, are or were you overclocking, how do you "know it works", who manufactured the graphics card you're using, and what driver version are you using? –  Caspar Dec 10 '11 at 2:54
    
Did you enable the motherboard so that you can use Crossfire? A lot of boards will require you to put the PCIE slots in a 16-8 16-16 or 16-4 mode. This will disable the other PCIE slots on the board and allow crossfire to be enabled. –  kobaltz Dec 10 '11 at 4:37
    
What happens if you disable Crossfire? Will you have access to both cards? It could be that with Crossfire enabled, it assumes that you're going to use the same settings of the second card as well. –  kobaltz Dec 10 '11 at 14:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.